onsdag den 18. februar 2015

Java-opdatering

Det er nu ikke længere nødvendigt at have Java på sin computer for at kunne bruge Nem-Id. For mange betyder det, at man bliver fri for i tide og utide at skulle opdatere til den nyeste version. Nets, der styrer Nem-Id har programmeret en anden og lige så sikker måde til brug på netbank, borger.dk. eboks.dk, sundhed.dk, skak.dk m.fl.

Forklaring: Tablets som f.eks. iPad kan ikke håndtere Java, så derfor skulle der findes en anden løsning.

Men ...
Nets leverer kun den nye løsning. Det er op til banker med flere at sørge for, at deres systemer gøres parate til en ikke-Java løsning, så det er ikke sikkert, du slipper for at skulle opdatere - og specielt da ikke, hvis du bruger udenlandske hjemmesider.

For de fleste af os, der bare bruger danske sider, der kræver Nem-Id login, er den gode nyhed, at vi ikke har noget at bruge Java til.

PS: Bliver man bedt om at opdatere Java, kan man roligt gøre det. Husk at fravælge Ask Toolbar (et lille flueben, der skal hakkes væk) - det er bare noget fyld med reklamer.

Ingen kommentarer:

Tilføj en kommentar